Author Topic: V7 II transmission problem  (Read 575 times)

Offline lorengo70

  • Sunday Rider
  • **
  • Posts: 68
  • Location: Toronto
V7 II transmission problem
« on: April 15, 2021, 07:30:10 AM »
So, my V7 II (with50k miles on it) was giving me problems getting into neutral for the last couple of weeks. This was solved by just adjusting the clutch tension at the handlebar. Happen a few times and every time i would just adjust it and keep riding. Then yesterday, i went for a quick ride after work and when i sat on a red light in first gear with the clutch pulled, the bike started to move forward. Took the bike to the side walk, adjusted the clutch and started riding home as i could tell something was wrong. Three miles from home, i start losing power to the rear wheel. Park the bike to the side, try to adjust the lever and I could not get the bike to transmit power to the rear wheel no matter what gear I was in. I pushed the bike home (not fun pushing that bike uphill. Luigi got cursed a lot).  When i got home I disassembled the shaft drive just in case there was a problem in the final transmission (as i had suspected, that was not the problem). So, questions for you guys/gals, is this the previously and seemly common rod and throw out bearing or is this something more sinister (gear box problem?). As i mentioned, i can put the bike on any gear and push it without any resistance (just a slight clucking sound). Any ideas on what I am up against? Will be very grateful to hear your thoughts on this problem.
Thanks in advance.

Luciano.
2016 V7 II Stone (Black)
2015 Suzuki TU250

Online Vagrant

  • Guzzi Hero
  • *****
  • *
  • *
  • *
  • *
  • *
  • Posts: 1467
  • Location: Gainesville, Ga or Green Valley Az.
Re: V7 II transmission problem
« Reply #1 on: April 15, 2021, 07:45:56 AM »
sounds like you were one of the unlucky ones who got a stone without the crankshaft thrust washer. might as well haul it back to the dealer for a new engine.
search here for missing thrust washer.
HE IS FREE WHO LIVES AS HE CHOOSES
2001 EV, 2017 V7-III Blue special, 2020 V85 the fast red one!
L-196, L-197

Offline lorengo70

  • Sunday Rider
  • **
  • Posts: 68
  • Location: Toronto
Re: V7 II transmission problem
« Reply #2 on: April 15, 2021, 08:01:47 AM »
Hi Vagrant, i thought the thrust washer issue would pop up in the first couple thousand miles (my bike has 50k). Also, the engine sounds fine (it revs well and no strange sounds). It just wont transmit the power to the rear wheel when i put it in gear.
2016 V7 II Stone (Black)
2015 Suzuki TU250

Online Dirk_S

  • www.dirkshearer.com
  • Guzzi Mentor
  • ****
  • *
  • Posts: 492
  • Doodler of doodles
    • www.DirkShearer.com
  • Location: Dover, New Hampshire, U.S.
Re: V7 II transmission problem
« Reply #3 on: April 15, 2021, 08:05:34 AM »
I thought it sounded like the lever at the transmission end might need to be adjusted, or perhaps itís a worn cable. How many miles has the clutch cable been on the bike?
Current: Ď16 Guzzi V7 II Stone, Ď15 Ural Gear Up

Previous: Ď77 Kawasaki KZ400 Special, Ď78 Honda CX500S, Ď80 Honda CX500D, Ď11 Suzuki TU250X

Wildgoose Chase Moto Guzzi

Re: V7 II transmission problem
« Reply #3 on: April 15, 2021, 08:05:34 AM »

Online Kev m

  • Not your normal Hombre
  • Guzzi Hero
  • *****
  • Posts: 29385
  • Yo from Medford, NJ
Re: V7 II transmission problem
« Reply #4 on: April 15, 2021, 08:10:22 AM »
OK, so again, it's not a MISSING thrust washer, it's that the crankshaft was ground too small/out of spec on a batch and that allows the thrust washer to come out of position and the crank migrates back. It would be shocking to hear that a motor made it to 50k miles with that regardless.

Anyway, I hope it is something else.

Is the clutch cable original? Any chance it has stretched or is otherwise damaged? (Didn't become dislodged from the hook and seated against the head did it?).

IF it's not the cable I would worry about the clutch next.

But at that point you might want to get your hands on the dealer TSB for the bad cranks just to see how they measure and determine that the crankshaft has started to move back in the block. Probably not it, I sure hope, but still.
Current Fleet

18 Guzzi V7III Carbon Dark
16 HD FLHP
13 Guzzi V7 Stone
11 Duc M696

Offline lorengo70

  • Sunday Rider
  • **
  • Posts: 68
  • Location: Toronto
Re: V7 II transmission problem
« Reply #5 on: April 15, 2021, 08:11:43 AM »
Dirk, the clutch cable has less than 10k miles (its my third one now). If the clutch cable was loose (broken), then the clutch would be engaging and I would not be able to freely shift gears (as i can now). I feels like the clutch is fully disengaged as i can put it into gear and push the bike no problems. cheers.
2016 V7 II Stone (Black)
2015 Suzuki TU250

Online Kev m

  • Not your normal Hombre
  • Guzzi Hero
  • *****
  • Posts: 29385
  • Yo from Medford, NJ
Re: V7 II transmission problem
« Reply #6 on: April 15, 2021, 08:18:33 AM »
Dirk, the clutch cable has less than 10k miles (its my third one now). If the clutch cable was loose (broken), then the clutch would be engaging and I would not be able to freely shift gears (as i can now). I feels like the clutch is fully disengaged as i can put it into gear and push the bike no problems. cheers.

Ahhh so it's locked released and not engaged.

Yeah, that does sound like a clutch failure.
Current Fleet

18 Guzzi V7III Carbon Dark
16 HD FLHP
13 Guzzi V7 Stone
11 Duc M696

Offline lorengo70

  • Sunday Rider
  • **
  • Posts: 68
  • Location: Toronto
Re: V7 II transmission problem
« Reply #7 on: April 15, 2021, 08:27:35 AM »
Hi Kev, yes, sounds like clutch failure but i thought clutches gave you plenty of warning before not engaging at all (i.e. clutch slipping, etc). No such symptoms were noticed before it hit this situation.
2016 V7 II Stone (Black)
2015 Suzuki TU250

Online John A

  • Guzzi Hero
  • *****
  • *
  • *
  • Posts: 3595
  • No way to slow down...
  • Location: Hager city ,western WI
Re: V7 II transmission problem
« Reply #8 on: April 15, 2021, 08:04:31 PM »
It sounds like a clutch problem.  As a side note, for any small block that has a timing hole on the right hand side of the transmission you can easily check check for a crankshaft thrust problem by removing the plug. Looking in the hole you will see the flywheel. Pull the clutch lever and you will see the flywheel move forward a small amount. You can use a screwdriver and pry the flywheel aft. By alternating pulling  the lever and prying aft you can visually see the amount of crankshaft thrust. Any more than a millimeter or so means itís time for an engine out disassembley.
John
MGNOC L-471
It is easier to fool people than it is to convince them that they have been fooled-Mark Twain

Offline SmithSwede

  • Guzzi Hero
  • *****
  • *
  • *
  • Posts: 1819
  • I don't want a pickle
  • Location: Dallas, Texas
Re: V7 II transmission problem
« Reply #9 on: April 16, 2021, 12:05:01 AM »
Iím wondering why you are on the third clutch cable after only 50K miles.
Accentuate the positive;
Eliminate the negative;
Latch on to the affirmative;
Don't mess with Mister In-Between.

Offline Off @ 90

  • New Goose
  • *
  • Posts: 39
  • Location: Nelson !New Zealand
Re: V7 II transmission problem
« Reply #10 on: April 16, 2021, 12:23:16 AM »
It sounds like a clutch problem.  As a side note, for any small block that has a timing hole on the right hand side of the transmission you can easily check check for a crankshaft thrust problem by removing the plug. Looking in the hole you will see the flywheel. Pull the clutch lever and you will see the flywheel move forward a small amount. You can use a screwdriver and pry the flywheel aft. By alternating pulling  the lever and prying aft you can visually see the amount of crankshaft thrust. Any more than a millimeter or so means itís time for an engine out disassembley.
No timing hole on the Mk2 . I would pull the starter off and check flywheel axial movement from there as above and maybe any other clutch issues .
Duncan

Offline lorengo70

  • Sunday Rider
  • **
  • Posts: 68
  • Location: Toronto
Re: V7 II transmission problem
« Reply #11 on: April 16, 2021, 08:22:09 AM »
Iím wondering why you are on the third clutch cable after only 50K miles.

SS, original clutch hand lever was a bit shady in that it had some plastic washer that were used to jimmy the lever in place (not sure what they were doing with that. maybe it was not the correct lever for it?). Anyhow, it made the cable rub against the housing and it ate into the cable in the first 10k km. . I put aft mkt short levers after that. The second cable started to lose a few strands and, given my previous experience with the first cable (left me on the side of the highway on a bumper to bumper traffic hot summer day having to macgiver a quick solution to get me back home), i decided to put a third cable for peace of mind and it looks fine so far. I admit that i have not lubed it since and that that is most likely also a contribution factor to premature wear of these cables.
2016 V7 II Stone (Black)
2015 Suzuki TU250

Offline lorengo70

  • Sunday Rider
  • **
  • Posts: 68
  • Location: Toronto
Re: V7 II transmission problem
« Reply #12 on: April 16, 2021, 08:29:29 AM »
It sounds like a clutch problem.  As a side note, for any small block that has a timing hole on the right hand side of the transmission you can easily check check for a crankshaft thrust problem by removing the plug. Looking in the hole you will see the flywheel. Pull the clutch lever and you will see the flywheel move forward a small amount. You can use a screwdriver and pry the flywheel aft. By alternating pulling  the lever and prying aft you can visually see the amount of crankshaft thrust. Any more than a millimeter or so means itís time for an engine out disassembley.

John, coming to the conclusion that it is a worn clutch problem. From reading here on the forum from those guys that have high mileage V7s (Malik, SmithSwede), my bike is getting to the milage (50k miles) where clutches start to get to the end of their lives. I will have my bike towed to the dealership here in Toronto tomorrow for them to have a look and I will report back. Ideally, I would like to get this job done myself but looks like you need to hoist the bike to remove gear box. Unfortunately, i dont have the space/equipment to do that so i will miss out on getting to know my bike more intimately and will have to live vicariously by reading about other people's experiences (SmithSwede has a few posts on changing his clutch. He is on his second one by now).

Thanks to all of you for providing your thoughts/feedback.

Cheers.
2016 V7 II Stone (Black)
2015 Suzuki TU250

Offline SmithSwede

  • Guzzi Hero
  • *****
  • *
  • *
  • Posts: 1819
  • I don't want a pickle
  • Location: Dallas, Texas
Re: V7 II transmission problem
« Reply #13 on: April 16, 2021, 01:11:55 PM »
I can confirm that the clutch job requires about a full weekend of work.  You need to securely lift the bike and take the back end off.  So if you have limited space, thatís probably a no go. 

Iím now at 119,000 miles and original clutch cable is fine.  The key is to regularly lubricate the barrel fitting on both ends so they can rotate in the lever.   Otherwise you are forcing the cable itself to twist and it gets work hardened and strands will break.   Iíd give it a good shot of grease at least each oil change. 

Please do report back on this.  Post some pictures of the relevant parts if you can.  iím curious about what went wrong.
« Last Edit: May 25, 2021, 05:48:13 PM by SmithSwede »
Accentuate the positive;
Eliminate the negative;
Latch on to the affirmative;
Don't mess with Mister In-Between.

Offline lorengo70

  • Sunday Rider
  • **
  • Posts: 68
  • Location: Toronto
Re: V7 II transmission problem
« Reply #14 on: May 25, 2021, 09:48:42 AM »
So, my V7 II (with50k miles on it) was giving me problems getting into neutral for the last couple of weeks. This was solved by just adjusting the clutch tension at the handlebar. Happen a few times and every time i would just adjust it and keep riding. Then yesterday, i went for a quick ride after work and when i sat on a red light in first gear with the clutch pulled, the bike started to move forward. Took the bike to the side walk, adjusted the clutch and started riding home as i could tell something was wrong. Three miles from home, i start losing power to the rear wheel. Park the bike to the side, try to adjust the lever and I could not get the bike to transmit power to the rear wheel no matter what gear I was in. I pushed the bike home (not fun pushing that bike uphill. Luigi got cursed a lot).  When i got home I disassembled the shaft drive just in case there was a problem in the final transmission (as i had suspected, that was not the problem). So, questions for you guys/gals, is this the previously and seemly common rod and throw out bearing or is this something more sinister (gear box problem?). As i mentioned, i can put the bike on any gear and push it without any resistance (just a slight clucking sound). Any ideas on what I am up against? Will be very grateful to hear your thoughts on this problem.
Thanks in advance.

Luciano.


So, upddate to the issue with the bike. It was the clutch (it was worn out) and the springs were shot. It took six weeks from the time i took it to the dealership until i picked up the bike this last week end. The main problem was that they ordered the parts from guzzi and it took a long time for the parts to arrive from Italy. The dealership charged me for 8 hours labor (i heard from those of you who did the job yourselves that it takes a lot of time to get it done). Not a cheap fix (about USD$1,100 between labor and parts).  It seems that, from what i read here in the forum, that the V7 clutches start to go anywhere between 50k miles (my bike) to 64k (SmithSwede and Malik) if i remember correctly. Something to keep in mind as your bike approaches that mileage. I feel lucky that my bike got me stranded near home (it could have been a much more expensive problem if i was out on an out of town trip (which i was planning on doing prior to the bike losing its clutch).
[/quote]
2016 V7 II Stone (Black)
2015 Suzuki TU250

Online Kev m

  • Not your normal Hombre
  • Guzzi Hero
  • *****
  • Posts: 29385
  • Yo from Medford, NJ
Re: V7 II transmission problem
« Reply #15 on: May 25, 2021, 10:06:02 AM »
So, upddate to the issue with the bike. It was the clutch (it was worn out) and the springs were shot. It took six weeks from the time i took it to the dealership until i picked up the bike this last week end. The main problem was that they ordered the parts from guzzi and it took a long time for the parts to arrive from Italy. The dealership charged me for 8 hours labor (i heard from those of you who did the job yourselves that it takes a lot of time to get it done). Not a cheap fix (about USD$1,100 between labor and parts).  It seems that, from what i read here in the forum, that the V7 clutches start to go anywhere between 50k miles (my bike) to 64k (SmithSwede and Malik) if i remember correctly. Something to keep in mind as your bike approaches that mileage. I feel lucky that my bike got me stranded near home (it could have been a much more expensive problem if i was out on an out of town trip (which i was planning on doing prior to the bike losing its clutch).

Thanks so much for the follow-up info!

Glad it is sorted.

 :thumb:
Current Fleet

18 Guzzi V7III Carbon Dark
16 HD FLHP
13 Guzzi V7 Stone
11 Duc M696

Offline midnite

  • New Goose
  • *
  • Posts: 17
  • Location: Bay Area, California
Re: V7 II transmission problem
« Reply #16 on: May 25, 2021, 09:23:12 PM »
Ditto what Kev said. Thanks for the follow up! Iíve wondered what the damage will be when I eventually need to pony up for a new clutch.

Matt

Offline SmithSwede

  • Guzzi Hero
  • *****
  • *
  • *
  • Posts: 1819
  • I don't want a pickle
  • Location: Dallas, Texas
Re: V7 II transmission problem
« Reply #17 on: May 25, 2021, 09:29:29 PM »
Excellent.  I love an ending to a story about a problem.  Thanks for closing this out. 
 
Yep.   A worn out clutch could totally cause lack of forward motion.    Sorry it was the more expensive diagnosis.    But so what?  Rack up another 50K miles
Accentuate the positive;
Eliminate the negative;
Latch on to the affirmative;
Don't mess with Mister In-Between.

Online sign216

  • Guzzi Hero
  • *****
  • Posts: 4656
    • Guzzi 750s - Breva, Nevada, V7, etc
  • Location: Taunton, Massachusetts
Re: V7 II transmission problem
« Reply #18 on: May 26, 2021, 04:19:05 AM »
Iím now at 119,000 miles and original clutch cable is fine.  The key is to regularly lubricate the barrel fitting on both ends so they can rotate in the lever.   Otherwise you are forcing the cable itself to twist and it gets work hardened and strands will break.   Iíd give it a good shot of grease at least each oil change. 


Thanks for reporting back, and please continue.

As for the clutch cable, the lube I like is Dri Slide, a moly lube for bicycle cables.  Try it out.

   https://d1j5r50obvimnh.cloudfront.net/600/353-7001.jpg





09 Guzzi V7C
58 BMW R50
65 Gilera 106
69 Benelli 350

https://groups.io/g/Moto-Guzzi-750

Online Zoom Zoom

  • Guzzi Hero
  • *****
  • *
  • *
  • Posts: 11402
  • Northeast Ohio
Re: V7 II transmission problem
« Reply #19 on: May 26, 2021, 05:52:36 AM »
I'm glad you got it sorted. At least you have it back for Summer.

As for clutch longevity, there are a lot of variables. Largely centered on how/where the bike gets used the most. More frequent starts where you need to slip it a bit will certainly shorten the life of any clutch.

John Henry
A wide, unfettered road ahead,
and the flying motor singing.
Samuel C. Lancaster 1921

Offline lorengo70

  • Sunday Rider
  • **
  • Posts: 68
  • Location: Toronto
Re: V7 II transmission problem
« Reply #20 on: May 27, 2021, 10:24:19 AM »
Thanks for reporting back, and please continue.

As for the clutch cable, the lube I like is Dri Slide, a moly lube for bicycle cables.  Try it out.

   https://d1j5r50obvimnh.cloudfront.net/600/353-7001.jpg





Sign216, thanks for the lube recommendation . Will give that a try.

Smithswede, already working overtime on racking up another 50k after not having my bike for six weeks and given the short riding season here in Canada.

 Zoom Zoom, yes, i was using the bike daily to get to work thru the city, so, lots stops and go. At least now i have a yardstick to know when, given my particular use of the bike, I should be considering replacing the next clutch. Hopefully by the time it comes to that, I will be living in a bigger home where i can have the space/tools to try to tackle it myself.


2016 V7 II Stone (Black)
2015 Suzuki TU250

***Wildguzzi Official Logo High Quality 5 Color Window Decals Back In Stock***
Shipping in USA Only. Awesome quality. Back by popular demand. All proceeds go back into the forum.
http://www.wildguzzi.com/Products/products.htm
Advertise Here
 

20 Ounce Stainless Steel Double Insulated Tumbler with donation credit
Buy a quality tumbler and support the forum at the same time!
Better than a YETI! BPA and Lead free.
Advertise Here