Author Topic: Evap bypass - Now hunts a bit on cold start  (Read 119 times)

Offline Tatsudoshi

  • New Goose
  • *
  • Posts: 6
  • Location: Alberta Canada
Evap bypass - Now hunts a bit on cold start
« on: June 13, 2021, 04:32:21 PM »
Good Day All

I just recently purchased a 2016 MG V7 II Special and decided to do the evap delete on her, she ran perfect on cold starts, and warm.

I left everything in the stock locations but put a hole in the valve and left it inline , I plugged the restriction fitting going to the throttle body and also left inline , venting from the canister to atmosphere is as it was, I left the charcoal cannister in place in the hope that any gas fumes would be trapped by the charcoal cannister.

Now when cold she sometimes hunts a bit, varying rpm up and down, this does not last long and she does smooth out in a minute or so and also this does not happen every time on cold starts, on warm starts she runs great.

What do you people think, my thoughts are that without the small vac leak the fuel map is off a bit, but I am not an expert by any means.

Any thoughts on this would be appreciated

Take Care

***Wildguzzi Official Logo High Quality 5 Color Window Decals Back In Stock***
Shipping in USA Only. Awesome quality. Back by popular demand. All proceeds go back into the forum.
http://www.wildguzzi.com/Products/products.htm
Advertise Here
 

***Wildguzzi Official Logo High Quality 5 Color Window Decals Back In Stock***
Shipping in USA Only. Awesome quality. Back by popular demand. All proceeds go back into the forum.
http://www.wildguzzi.com/Products/products.htm
Advertise Here