Author Topic: Griso starting  (Read 327 times)

Offline Trogladyte

  • Weekend Warrior
  • ***
  • Posts: 307
  • Location: South London - home of the world's best football team.
Griso starting
« on: August 01, 2021, 07:10:32 AM »
My 1200 8v is doing something odd. It starts fine so long as I don't touch the throttle. It idles fine after starting - again so long as I don't touch the throttle. If I touch the throttle it runs erratically ( on one?) and usually dies. It improves it's tolerance of throttle as it warms up. After 5 minutes, it's fine. Does it every time.

Ideas?

Online lucian

  • Guzzi Hero
  • *****
  • *
  • *
  • *
  • *
  • Posts: 2820
  • Location: Maine, Ayuh
Re: Griso starting
« Reply #1 on: August 01, 2021, 08:08:06 AM »
Are you running a factory fuel map?  Any recent modifications to exhaust or other?  Another issue that can effect cold starting is the engine temp sensor . The originals sit in a plastic base that does not do a great job of transferring accurate temp readings to the ecu. A brass one is available as a replacement, I believe they were used on some previous models such as the 1100 sporty. 

Offline guzzisteve

  • Guzzi Hero
  • *****
  • *
  • Posts: 9799
  • "Just Ride It"
Re: Griso starting
« Reply #2 on: August 01, 2021, 08:29:40 AM »
Bad plug wire cap.
"Pray through Carlo & your bike shall be healed"
Location: Planet Earth

Online Kiwi_Roy

  • Guzzi Hero
  • *****
  • *
  • Posts: 9157
  • Location: New Westminster BC
Re: Griso starting
« Reply #3 on: August 01, 2021, 08:36:32 AM »
My thoughts were weak spark as well.
72 Eldorado
17 V7iii Special
76 Convert

Moto Guzzi - making electricians out of riders since March 15 1921

Wildgoose Chase Moto Guzzi

Re: Griso starting
« Reply #3 on: August 01, 2021, 08:36:32 AM »

Offline Trogladyte

  • Weekend Warrior
  • ***
  • Posts: 307
  • Location: South London - home of the world's best football team.
Re: Griso starting
« Reply #4 on: August 01, 2021, 08:51:18 AM »
It's on a factory map. I've had long term wet running issues, as a result of which I have changed HT leads and caps multiple times. Running NGK . Wet issues seem to be solved now - sealant round ECU plugs. I'm reluctant to change her leads and caps again - yet again! - but I could. Running a Termignoni silencer, but that has been on from the outset. No recent mods

Where do I start, do you think? She's an older 8v, which I bought new in 2008. Has about 60k miles.

« Last Edit: August 01, 2021, 08:53:19 AM by Trogladyte »

Online lucian

  • Guzzi Hero
  • *****
  • *
  • *
  • *
  • *
  • Posts: 2820
  • Location: Maine, Ayuh
Re: Griso starting
« Reply #5 on: August 01, 2021, 10:24:34 AM »
have the flat tappets been replaced with the roller replacement kit? If not I would certainly start there .

Offline Trogladyte

  • Weekend Warrior
  • ***
  • Posts: 307
  • Location: South London - home of the world's best football team.
Re: Griso starting
« Reply #6 on: August 02, 2021, 11:08:28 AM »
have the flat tappets been replaced with the roller replacement kit? If not I would certainly start there .
Do you think it's even possible for a flat Tappet 8v to do 60k miles? Yes, it was fully rollerised over 10 years ago.

Online PJPR01

  • Guzzi Hero
  • *****
  • *
  • *
  • *
  • *
  • *
  • Posts: 3622
  • Norge, Scura, Griso
  • Location: Houston, Texas
Re: Griso starting
« Reply #7 on: August 02, 2021, 11:24:17 AM »
My 1200 8v is doing something odd. It starts fine so long as I don't touch the throttle. It idles fine after starting - again so long as I don't touch the throttle. If I touch the throttle it runs erratically ( on one?) and usually dies. It improves it's tolerance of throttle as it warms up. After 5 minutes, it's fine. Does it every time.

Ideas?

So after 5 minutes, the bike is rideable, or just the throttle response is better while the bike is still just sitting still?  Just a wildcard, has the fuel filter been replaced ever?

Have you recently changed oil...possibly over filled?
Paul R
2015 Red/Black Griso
2008 Silver Norge
2002 V11 Scura

Offline stubbie

  • Weekend Warrior
  • ***
  • *
  • Posts: 272
  • Location: Perth Western Australia
Re: Griso starting
« Reply #8 on: August 02, 2021, 08:45:55 PM »
Throttle cable jumped out of housing on throttle body maybe.

***Wildguzzi Official Logo High Quality 5 Color Window Decals Back In Stock***
Shipping in USA Only. Awesome quality. Back by popular demand. All proceeds go back into the forum.
http://www.wildguzzi.com/Products/products.htm
Advertise Here
 

***Wildguzzi Official Logo High Quality 5 Color Window Decals Back In Stock***
Shipping in USA Only. Awesome quality. Back by popular demand. All proceeds go back into the forum.
http://www.wildguzzi.com/Products/products.htm
Advertise Here