Author Topic: Stepper motor ground issues  (Read 1023 times)

Offline tris

  • Gaggle Hero
  • *****
  • *
  • *
  • Posts: 2497
  • Location: United Kingdom
Re: Stepper motor ground issues
« Reply #30 on: November 24, 2021, 05:41:02 AM »
BRAVO!

Box the thing up, clear any errors and go ride  :grin: :thumb:
2017 V9 Roamer
2005 Breva 1100 (non ABS) "Bruno" - now sold
1995 Cali 1100 - carby   "Dino" -now SOLD
1993 TW125 "POS" - Resting

Offline muddyjwj

  • New Egg
  • *
  • Posts: 38
Re: Stepper motor ground issues
« Reply #31 on: December 04, 2021, 11:34:04 AM »
Well Tris,

I slapped the tank and battery back on and started the engine. Bike started and I still had the red triangle of death. I turned the ignition off and tried again. This time I heard a momentary noise from the area around the ecu and the red triangle turned off. I started the engine and it runs perfectly. initial start up RPM was about 2,000 and then settled to 1,150 so the stepper is working. Still waiting on a few parts needed to put the plastics back on and they should be here next week.

Now, I am not a drinking man, just an occasional Margaretta once in a blue moon but I think I'll celebrate with the Jamaican rum cream a friend gave me years ago!!      :boozing:

Thanks for all the help and support my friend!

***Wildguzzi Official Logo High Quality 5 Color Window Decals Back In Stock***
Shipping in USA Only. Awesome quality. Back by popular demand. All proceeds go back into the forum.
http://www.wildguzzi.com/Products/products.htm
Advertise Here
 


Harper's Moto Guzzi : Go Ride , Break Parts, Call me!
Harper's Moto Guzzi. Where we still answer the phone, use the highest quality parts, and also do Transmission, rear drive, and carb rebuilds fast. Call us at 816.697.3411 and get your problems resolved.
http://www.harpermoto.com
Advertise Here