Author Topic: Startus Interruptus / Starting Problems on CARC Guzzis  (Read 4914 times)

Offline Kev m

  • Not your normal Hombre
  • Guzzi Hero
  • *****
  • Posts: 29579
  • Yo from Medford, NJ
Startus Interruptus / Starting Problems on CARC Guzzis
« on: November 12, 2015, 09:26:17 AM »
HISTORY - For some reason Guzzi has long insisted on powering the starter relay through the switches without a direct power feed from the battery. The result is as a battery gets week and produces less power (especially in the cold) and the bike wiring harness ages (increasing circuit resistance) eventually many bikes refuse to start simply because the starter RELAY doesn't have enough amps to close the circuit.

When this happens you may be able to hear a faint click under the seat, or perhaps nothing at all. If however your starter solenoid is clicking in an attempt to engage, it's NOT STARTUS INTERRUPTUS because the starter relay has indeed closed the circuit that activates the starter solenoid signal circuit.

Because we keep getting people asking about the fix, I thought I'd try and pull most of the info about it into one thread.

I've named it for CARC BIKES because the specifics are from a 2006 Breva 1100, however I'm told the theory applies to all/most modern Guzzis.

Please feel free to add tips/suggestions, let me know if something should be edited for more clarity etc.

I've tried to make this painfully easy, but sometimes when I do that I think that I complicate it in some people's eyes.

Honestly, the newbie shouldn't be scared of this, it's an easy fix.


MPH sells a plug and play kit:

http://wildguzzi.com/forum/index.php?topic=48127.0

And I took a couple of photos and described a DIY solution, but didn't really take the time to write a full procedure (sorry, that seemed too much like my day job):

http://wildguzzi.com/forum/index.php?topic=43725.0

The keys are in Post #40 and #42 but I'll post them here:

1. Remove seat and right side cover.

Basically all you have to do is remove that right side cover (1 allen head bolt and the push fastener that goes in the grommet toward the front...be careful as there's also a tab that goes under the tank, so you have to gently angle is outward at the bottom and you pull/push the plastic pin out of the grommet).


2. Locate the Starter Relay.

There are a bunch of relays just inboard of that cover, a little behind the tank, a little in front and to the right of the battery. By wire color I THINK identified (in addition to the starter relay) the Main Injection Relay, the Auxiliary Injection Relay, the Bank Angle Sensor, and the Light Relay). There were also 2 small 2-pin connectors I haven't figured out yet. One is a dead end (Blue and O/B) while the other is looped (also Blue and O/B).

Here's the starter relay:



If you're the slightest bit uncertain that you've got the correct relay - unplug it and then try to start the bike - if the starter won't engage/bike won't crank you've got the right one.


3. Expose the wiring for the relay and cut the YELLOW WIRE leaving yourself room to attach a new wire to the relay connector.


I peeled back the UBER STICKY OEM electrical tape to expose about 2 inches of the Starter Relay harness and cut the Yellow wire most of that way back from the relay to give me something to work with.
Sealed the hot end of the Yellow wire with liquid electrical tape and then actual tape after that dried.

CAREFULLY cut and peel back the sticky electrical tape until you have enough harness exposed with which to work. Cut the YELLOW wire. The end that disappears into the harness just wrap tightly with electrical tape and tuck away. Attach the end of the Yellow wire that goes into the relay connector to the fused line that you run to the battery. Tape it all, tuck it all and return all the relays to the blades and you're good to go!

Here's the starter relay harness exposed so that I could cut the yellow wire




4. Fabricate a fused adaptor that will run from the relay connector to the battery terminal.


I Used a simple off the shelf inline fuse-holder and installed it between a ring terminal for the battery and the relay side of that Yellow wire. Wrapped that rascal with electrical tape and snaked it back to the battery.

5. Reinstall the relays paying special care to put the bank angle sensor on the retaining post with the correct side up.


Put all the relays back in place (making sure the Bank Angle Sensor was correctly oriented with the side that said UPPER or something like that facing upwards).

Hope that helps.

Current Fleet

18 Guzzi V7III Carbon Dark
16 HD FLHP
13 Guzzi V7 Stone
11 Duc M696

Offline Wayne Orwig

  • Guzzi Hero
  • *****
  • Posts: 13568
    • Hog Mountain weather
  • Location: Hog Mountain
Re: Startus Interruptus / Starting Problems on CARC Guzzis
« Reply #1 on: November 12, 2015, 09:30:33 AM »
The result is as a battery gets week and produces less power (especially in the cold) and the bike wiring harness ages (increasing circuit resistance) eventually many bikes refuse to start simply because the starter RELAY doesn't have enough amps to close the circuit.

And the starter solenoid gets corroded or dirty with clutch dust.


I have fixed a few of them, at least temporarily, by just cleaning the solenoid.
« Last Edit: November 12, 2015, 10:40:49 AM by Wayne Orwig »
Scientist have discovered that people will believe anything, if you first say "Scientists have discovered...."

Offline Kev m

  • Not your normal Hombre
  • Guzzi Hero
  • *****
  • Posts: 29579
  • Yo from Medford, NJ
Re: Startus Interruptus / Starting Problems on CARC Guzzis
« Reply #2 on: November 12, 2015, 09:48:07 AM »
And the starter solenoid gets corroded or dirty with clutch dust.


I have fixed a few of them, and least temporarily, but just cleaning the solenoid.


 :thumb:


YUP, good point. Thanks for adding.

Wayne, you're WAY more versed in this sorta stuff than I am. Is the original post ok? Any other points/edits?
Current Fleet

18 Guzzi V7III Carbon Dark
16 HD FLHP
13 Guzzi V7 Stone
11 Duc M696

Offline screamday

  • Guzzi Hero
  • *****
  • *
  • Posts: 2370
  • Location: South Carolina
Re: Startus Interruptus / Starting Problems on CARC Guzzis
« Reply #3 on: November 12, 2015, 09:58:06 AM »
Wish I had a plug-n-play solution for the EV.  :sad: :thewife:  :thewife:
Tony in SC
"Comfort the disturbed and Disturb the comfortable"
1988 R100RS
1998 V11 EV

Wildgoose Chase Moto Guzzi

Re: Startus Interruptus / Starting Problems on CARC Guzzis
« Reply #3 on: November 12, 2015, 09:58:06 AM »

Offline charlie b

  • Guzzi Hero
  • *****
  • Posts: 6942
Re: Startus Interruptus / Starting Problems on CARC Guzzis
« Reply #4 on: November 12, 2015, 10:09:43 AM »
All you need is a fused wire.  Connect from battery positive to proper connection on the relay.
1984 850 T5 (sold)
2009 Dodge Cummins 2500

Offline Chuck in Indiana

  • Guzzi Hero
  • *****
  • *
  • *
  • *
  • *
  • *
  • Posts: 28505
Re: Startus Interruptus / Starting Problems on CARC Guzzis
« Reply #5 on: November 12, 2015, 10:40:30 AM »
And the starter solenoid gets corroded or dirty with clutch dust.


I have fixed a few of them, and least temporarily, but just cleaning the solenoid.

Yeah, the Mighty Scura had that problem..
Chuck in (Elwood) Indiana/sometimes SoCal

02 Scura RC
87 AeroLario
95 Skorpion tour
 
I think senility is going to be a fairly smooth transition for me..

***Wildguzzi Official Logo High Quality 5 Color Window Decals Back In Stock***
Shipping in USA Only. Awesome quality. Back by popular demand. All proceeds go back into the forum.
http://www.wildguzzi.com/Products/products.htm
Advertise Here
 


Harper's Moto Guzzi
Harper's Moto Guzzi. Where we still answer the phone, use the highest quality parts, and also do Transmission, rear drive, and carb rebuilds fast. Call us at 816.697.3411 and get your problems resolved.
http://www.harpermoto.com
Advertise Here